LaTeX & VScode

We need both VSCode with LaTeX Workshop extension and LaTeX engine to this to work properly.

On macOS

 brew cask install mactex-no-gui

On Debian

 sudo add-apt-repository ppa:jonathonf/texlive
 sudo apt update && sudo apt install texlive-full

It’s a pretty big package. So you could go get coffee in the meantime.

On VSCode side

Install LaTeX Workshop extension or

ext install latex-workshop

Happy writing :slight_smile: