Debian wheezy broken openssl

If this hit you

openssl: /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0: version `OPENSSL_1.0.1s' not found (required by openssl)

Then the easiest way to deal with this is to install another version. After that, it’ll be all set.

sudo apt-get install libssl1.0.0=1.0.1e-2+deb7u20

:slight_smile: